CM:S8300/LSP fails to fileSync with main server


Doc ID    SOLN239044
Version:    8.0
Status:    Published
Published date:    05 Apr 2024
Created Date:    28 Oct 2013
Author:   
Craig Di Motto
 

Details

LSP S8300 fails to FileSync with MainSrvr.
S8300/LSP was registered but not updating nightly translations.

Logins/passwords also did not work when attempting to access the server.

Main CM , LSP

 

Problem Clarification

S8300/LSP was registered but not updating nightly translations. Logins/passwords also did not work when attempting to access the server.

e.g R016.03.0.124.0
vcm-016-03.0.124.0

 

Cause

1) There could be LSP not updating the translation due to it was  not registered to the main.

2) check  LSP  service pack installed and it  latest or to the similar service pack of main and kernel service pack installed

 

Solution

A reboot of the S8300/LSP resolved the issue.

1- Shutdown gracefully (ie: push the shutdown button on faceplate for 5 secs, wait for it to start flashing)

2- Unplug the S8300 and the plug back in

 

It should register and save translations as designed.

install the kernel and update the Service pack to the latest or to the similar service pack of main

Additional Relevant Phrases

unregistered and not sending registration requests to ProcR , Can ping LSP but unable to save translations LSP is not accepting File Synchronization LSP sync issue LSP neither accessable nor syncing with main server. Ping successfull. Login via SSH denied because of password

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy