CM, ASM, SIP: Unable to make outgoing calls on the first call-appr


Doc ID    SOLN241774
Version:    3.0
Status:    Published
Published date:    08 Apr 2019
Created Date:    13 Dec 2013
Author:   
Gina Reda
 

Details

SIP Phone firmware 6.3

Avaya Vantage Phone 
Scopia

Avaya Aura Communication Manager
 

Avaya Aura Session Manager

Problem Clarification

Cannot make outgoing calls on the first call-appr:


13:10:56 SIP>SIP/2.0 403 Forbidden (no more call appearances)
 

User has 4 call appearances
 

Can manually choose call-appr 2, 3 or 4 to make outgoing calls
 

vantage phone not able to answer the call using handest while ringing. 

Found after further investigating the issue was duplicated when SIP Phone users were on conference calls using SCOPIA 1 hour or more.  

Cause

MST SIP trace shows CM did not receive a BYE from the SIP phone.

Session Manager SIP Trunk Page 2 Preferred minimum Session Refresh Interval which was set to at 43200

display trunk-group 100 Page 2 of 21
Group Type: sip

TRUNK PARAMETERS

Unicode Name: auto

Redirect On OPTIM Failure: 5000

SCCAN? n Digital Loss Group: 18
Preferred Minimum Session Refresh Interval(sec): 43200 <<<<<

Disconnect Supervision - In? y Out? y


XOIP Treatment: auto Delay Call Setup When Accessed Via IGAR? n



tcm87> rd :sus but 0x9B68
Principal:
[ 0] IM_CALL_APP CA_BUSY call/user:00110674 aux:00000000 <<<< CM still shows the first call appearance as in use
spice call_state 0x5
xfer_ln_st 0x0
[ 1] IM_CALL_APP CA_BUSY call/user:00112559 aux:00000000
spice call_state 0x5
xfer_ln_st 0x0
[ 2] IM_CALL_APP CA_IDLE call/user:00000000 aux:00000000
spice call_state 0x0
xfer_ln_st 0x0
[ 3] IM_CALL_APP CA_IDLE call/user:00000000 aux:00000000
spice call_state 0x0
xfer_ln_st 0x0

 

 

CM configuration 

Solution

change Preferred Minimum Session Refresh Interval(sec): 1800


display trunk-group 100 Page 2 of 21
Group Type: sip

TRUNK PARAMETERS

Unicode Name: auto

Redirect On OPTIM Failure: 5000

SCCAN? n Digital Loss Group: 18
Preferred Minimum Session Refresh Interval(sec): 1800  <<<<<<<<

Disconnect Supervision - In? y Out? y

 

disable fast connect in off-pbx-telephone configuration-set :

                                     CONFIGURATION SET: 1

 

                         Configuration Set Description:

                                  Calling Number Style: network

                                   CDR for Origination: phone-number

                    CDR for Calls to EC500 Destination? y

                           Fast Connect on Origination? n

 


XOIP Treatment: auto Delay Call Setup When Accessed Via IGAR? n


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