Call from Rauland-Borg Responder 5 to Ascom i62 CM extension does disconnect when Ascom i62 hangs up.


Doc ID    SOLN242181
Version:    1.0
Status:    Published
Published date:    11 Mar 2014
Author:   
Jesse Karlson
 

Details

Ascom SIP wireless endpoints do not disconnect when the call ends.
Call FLow: Rauland-Borg Responder 5 wireles SIP endpoint calls Ascom i62 wireless phone (cm x7662) and the call flow is R5 --> Brekeke SIP server --> SES --> CM --> SES --> x7662.Happens every call.This has not worked since install by BP CarouselM Release String: S8730-015-02.1.016.4 w/02.1.016.4-19880 (sp13) activated (latest is sp16?)

Problem Clarification

When the R5 initiates a call and the Ascom i62 hangs up by pressing the "end call" button, the call does not disconnect. In order to disconnect the call, someone has to press the "CANCEL" button on the r5.

Cause

SES does not proxy the BYE from the Ascom i62 because there is a malformed BYE which the Ascom vendor states results from CM inserting question marks in the INVITE contact header.

Solution

In CM the far end network region on the trunk-group to SES did not have the location field configured. Configuring the location field to location 1 resolved the issue.


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