Communication Manager: Intermittenly there is a 5-15 seconds delay in the vector collect digit step


Doc ID    SOLN242766
Version:    2.0
Status:    Published
Published date:    09 Dec 2016
Created Date:    07 Jan 2014
Author:   
ghegyessy
 

Details

Communication Manager 5.2.1 with patch 18250
H.323 IP trunk intergartion with Nexton soft PBX

Problem Clarification

Intermittently when there is an incoming call from Nexton soft PBX (PSTN side) to the Avaya CM there is about 5-15 seconds delay in vector step:

collect      1    digits after announcement 85429    for none

Making internal calls to the same VDN/Vector never face the delay

It applies really for any CM version and patch if you saw under list trace vdn two consecutives collect 1 digit by example.

time     vec
         prt          st   data
15:46:44 collect      1    digits after announcement 85429    for none
15:47:07 collect      1    digits after announcement 85429    for none  >> here is the delay second 44 to second 07 and by sure end user didnpt dialed two times 1 digit >>

 

Cause

"DTMF over IP" parameter was set to "in-band" on the incoming trunk-group form.

Solution

The solution was to change "DTMF over IP" from "in-band" to "out-of-band" on the incoming trunk group in CM and in Nexton PBX.


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