ERS5510-48T (6.3.1) Changes Base Unit in a stack of 4 Units constantly


Doc ID    SOLN244132
Version:    1.0
Status:    Published
Published date:    31 Jan 2014
Author:   
Khaja Masood Ali
 

Details

1) ERS5510-48T (FW:6.0.0.16 SW:v6.3.1.039) Stack of 4 unit's constantly changes the Base Unit. Resulting in 70 + user's loosing connectivity in the network.
 

2) BP Confirms that Only Data traffic (Outlook, SSH, telnet, Https, Http) not the voice or CCTV5) Started on 24th July 2013, last occurance was 25th July 2013 3:00 P.M IST1) around 50-70 users are being effected during the issue.

3)  Loopback tests (Suggested in the early stage of the investigation) 

4) Customer uses WhatsUpGold server for polling.Polling interval is set to 60 sec for all data/voice which is not advisable.Due to this switches  may 'kill' the BU if performed too often and/or on too many MIBs (this was observed at other site locations).Minimum of 300 sec is advisable

5) Customer has two ERS5510 stack’s i.e. Data-1 (4 Unit Stack) and Data-2 (5 Unit Stack) facing the same issue.

Problem Clarification

Below Software Exception Getting generated at the time of issue

"NVR Sw Exception: Task Unknown Task ID, Type Data Access, PC 0xfffbffb8, SP
0xff50f

NVR Sw Exception: Task bcmRX, Type Data Access, PC 0x00fb8fb8, SP 0x04507f20
(could be wi01019341 ?)"

Cause

1) Due to Below Exception !!

" NVR Sw Exception: Task Unknown Task ID, Type Data Access, PC 0x00ff3bff, SP 0x04ff9dff
NVR Sw Exception: Task Unknown Task ID, Type Data Access, PC 0x00fb3bb8, SP 0x04509d20
NVR Sw Exception: Task bcmRX, Type Data Access, PC 0x00fb8fb8, SP 0x04507f20
NVR Sw Exception: Task bcmRX, Type Data Access, PC 0x00fb8fb8, SP 0x04507f20"

2) A memory leak due to IMC buffer exhaustion it might be the last running task
when the switch got rebooted.

3) Due to a Software Bug

Solution

Upgrade to 6.3.3.0 GA 19th Dec - 2013 (where the Wi01118144 raised on this issue has been fixed and included)


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