ACR: User unable to playback calls as the ACR web page prompts to install Verint Replay Controls


Doc ID    SOLN244671
Version:    7.0
Status:    Published
Published date:    09 Aug 2019
Created Date:    11 Feb 2014
Author:   
Ramya Suraj
 

Details

ACR 11, ACR 12

Problem Clarification

After searching call results appear, no Activex control to playback calls.

Cause

Active X controls are not installed properly and the ACR site is not added to trusted/intranet zone.

Solution

To access and use the Replay page with its ActiveX controls, the recorder must reside in a zone with the following rights:
ActiveX controls and plug-ins
- Download signed ActiveX controls
- Run ActiveX controls and plug-ins
- Script ActiveX controls marked safe for scripting
Scripting
- Active scripting

Please check if the ACR URL is added to trusted sites in IE and follow the instructions in Page 186 of ACR 11 PIA guide to resolve this issue.


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