ASA: Unable to save announcement files to local PC


Doc ID    SOLN244679
Version:    4.0
Status:    Published
Published date:    29 Mar 2019
Created Date:    11 Feb 2014
Author:   
skovacs2
 

Details

Avaya Site Administration ASA 6.0

Problem Clarification

When you try to backup announce files from CM to your local PC by using ASA, the procedure fails and an error message is displayed.
 

Backup announcement failed for: (Board number and annoucement name) 
Unable to download file from remote host.Error: Error occurred trying to write to local

Cause

Strict Windows Policy is specified on the default folder of ASA application  in which the downloaded annoucements are stored.

C:\Users\<user_name>\AppData\Roaming\Avaya\Site Administration\user

 

Solution

1) Try to change the default folder of Announcement backup to another folder like a folder on network drive.
2) If backup procedure is successful after this modification, try to contact your local IT why it is not allowed to save announcement backup in the default folder.

Additional Relevant Phrases

ASA SP 14 is available NOTE ASA end of development Val Board backups are failing

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy