Voice Portal: Experience Portal Unable to install the Voice Portal license


Doc ID    SOLN244836
Version:    7.0
Status:    Published
Published date:    26 Apr 2019
Created Date:    13 Feb 2014
Author:   
Praveen Gopi
 

Details

Issue: Avaya Voice Portal (AVP) license not installing, receive: “error installing license”
 

NOTE: This issue could happen on any version of Voice Portal or Experience Portal.

Problem Clarification

The user receives error  message: "Error occured when checking usage and allocations for new product, Voice_Portal"

 

Cause

The user attempted to install a new WebLM license and did not uninstall the old license file and was trying to install the new license file on top of it.
Hence, the error occurred.

 

Solution

Take a backup of the old license file.  Uninstall the old License file from Weblm server on the VPMS. Then install the new license file.

Steps:

First, copy the old license files to the /tmp of the vpms

On the Voice Portal Management System Command Line Interface as a root user: 


1. cd /opt/Tomcat/tomcat/webapps/WebLM/licenses
2. cp * /tmp
3. cd /tmp
4. ls -l (check if all the license files are copied to this directory)

Once the above steps are performed. Login to the WebLM server Web Administration Licensing page:
1. Click uninstall license to uninstall the old license file.
(choose the correct product, if its VP then select VP)
2. Click on install license, navigate to the path of the new license file and select it
3. Click on install button
4. After installing it should show the max ports.

 

Additional Relevant Phrases

Could not add new WebLM license. “ Error installing license. Error occurred when checking usage and allocations for new product,

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy