Accessing VoiceXML and CCXML Log tag data through Experience Portal


Doc ID    SOLN245227
Version:    1.0
Status:    Published
Published date:    19 Feb 2014
Author:   
Praveen Gopi
 

Details

CCXML files are not create in VP
Customer wants the CCXML tags to be enabled on Experience PortalThe current Voice portal version is 6.0 SP2It didn't workno applicable

Problem Clarification

Customer wants the CCXML tags to be enable for application tracing

Cause

Customer wants the CCXML tags to be enable for application tracing

Solution

Accessing VoiceXML and CCXML Log tag data through Experience Portal


If you include VoiceXML or CCXML Log tags in an application and you want to view that
information in the Experience Portal application reports, you need to make sure that the data
is being collected on the MPP and downloaded to the Experience Portal database.
Procedure
1. Log in to the EPM Web interface using an account with the Administration user
role.
2. To specify that the MPP servers should collect and store Log tag data:
a) From the EPM main menu, select System Configuration > MPP Server.
b) On the MPP Servers page, click MPP Settings.
c) On the MPP Settings page, make sure that the Enable check box is checked
for the Application option in the Record Handling on MPP group.
d) Click Apply.
3. To download the Log tag data to the Experience Portal database:
a) From the EPM main menu, select System Configuration > Report Data.
b) On the Report Data Configuration page, make sure that the following fields are
set to Yes:
• Download VoiceXML Log Tags
• Download CCXML Log Tags
c) Click Apply.
4. To view the Log tag data available in the Experience Portal database:
a) Log in to the EPM Web interface using an account with the Administration,
Operations, or Maintenance user role.
b) From the EPM main menu, select Reports > Standard or Reports >
Application Detail.
c) Click more >> to expand the Optional Filters group.
d) In the Activity Type field, make sure that the check boxes for VoiceXML Log
Tag and CCXML Log Tag are selected.
e) Click OK.


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