SIP 488:Not Acceptable when calling from Cisco through Avaya Session Manager (ASM) to SBC


Doc ID    SOLN245279
Version:    1.0
Status:    Published
Published date:    27 Mar 2014
Author:   
gtefft
 

Details

session manager (10.133.172.166) returning a SIP 488 error after invite from Cisco UCM phone
100% reproducablecisco softphone-->Cisco UCM trunk-->session manage --> SBC (PSTN 

Problem Clarification

Calls from Cisco Call Manager through the Avaya ASM to SIP PSTN service (Level 3) fail to complete

Cause

SDP offer from Cisco had only G.729 codec offered

Solution

Cisco tech added G.711 codec offer into SDP and the PSTN SIP provider (Level 3) would then accept the call


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