Avaya Aura Messaging [AAM]: “Cannot connect to a Cluster Member” Alarm – Event Code 2


Doc ID    SOLN245751
Version:    19.0
Status:    Published
Published date:    11 Nov 2021
Created Date:    26 Feb 2014
Author:   
Steven Daniel
 

Details

 

Alarm Description – This alarm condition indicates the Avaya Aura Messaging application cannot connect to a cluster member.

 
Alarm Details
 
Alarm Type
Alarm Name
Event Code
Alarm Severity
Alarm String
SNMP INADS
MANGO002
2
Major
MANGO002:60:0:X:X:MANGO:2:MAJ::"Cannot connect to a Cluster Member"

 

Problem Clarification

 

This alarm will be generated when application servers in a cluster cannot communicate with other clustered members thus causing voicemail retrieval issues.

 

Cause

 

Causes for this alarm could include but are not limited to:

  • Network outage
  • Network blocking ports 8081 and 8083.
  • Cluster configuration change
  • Messaging was stop on one application server.

 

Solution

To resolve this alarm please follow/execute the steps outlined below:

  1. Ping the clustered members to determine if there is a network outage
  2. Verify the cluster configuration on all of the application servers
  3. Restart the messaging service on the application server that is non-functional, and/or reboot the server.
  4. Run the validateSP and validateAAM scripts, contact Avaya support to obtain script.

 

 

Additional Relevant Phrases

Cannot connect to Cluster error, all app servers online SOLN245751

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