Avaya Aura Messaging [AAM] 6.3: MANGO042 “MSGCORE Imap connectivity error” Alarm – Event Code 42


Doc ID    SOLN245758
Version:    3.0
Status:    Published
Published date:    08 Jun 2019
Created Date:    26 Feb 2014
Author:   
Steven Daniel
 

Details

 

Alarm Description – This alarm condition indicates there is a connectivity issue between the Avaya Aura Messaging application and the configured lmap message core.
 
Alarm Details
 
Alarm Type
Alarm Name
Event Code
Alarm Severity
Alarm String
SNMP INADS
MANGO042
42
Major
MANGO042:0:X:X:X:MANGO:42:MAJ::"MSGCORE Imap connectivity error"

 

Problem Clarification

 

This alarm is generated when the IMAP process is not accessible. This alarm generally means that TUI access to end users mailbox is not functioning.

 

Cause

Causes for this alarm may include:

 

  • IMAP port is disabled in the Storage server SMI
  • Network connectivity

 

Solution

To resolve this alarm please follow/execute the steps outlined below:

  1. Login to the Storage server SMI>System administration and verify the IMAP port is enabled
  2. Login to the Storage server SMI>IMAP/SMTP status and verify IMAP is in a running state
  3. Login to the Storage server SMI>Diagnostics and run the IMAPD connection test

 


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy