AES: Unable to Login to CTI Adapter/Salesforce.com.


Doc ID    SOLN245919
Version:    3.0
Status:    Published
Published date:    15 Jun 2018
Created Date:    28 Feb 2014
Author:   
Chris Barnhart
 

Details

 AES on any SW version

Problem Clarification

Customer was unable to log into saleforce.com

CallInfo.js:166 WebSocket connection to 'wss://xxx.com:8090/' failed: Error in connection establishment: net::ERR_CONNECTION_CLOSED

Cti.js:1982 2016-05-15 10:27:37:765 --- Socket Connection Error.

Cti.js:1982 2016-05-15 10:27:37:766 --- Disconnected from CTI Engine wss://xxx.com

Cti.js:1982 2016-05-15 10:27:37:766 --- Socket Status: 3 (Closed)

 

Cause

CTI server was not responding, salesforce application was in a hung state.

Solution

Customer restarted the CTI server and the issue was resolved.

Additional Relevant Phrases

cti salesforce application pop ups

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