One-x Attendant: client slow behavior and server crashing


Doc ID    SOLN246206
Version:    4.0
Status:    Published
Published date:    14 Oct 2015
Created Date:    05 Mar 2014
Author:   
Gergely Baross
 

Details

  • Avaya one-X Attendant or OSPC any release
    • separate client/server installation
    • multiple network interfaces on the server

Customer may describe the issue also as: Application slow during specific time period

Problem Clarification

We experience slow behavior on the one-X Attendant client, Phonebook searches are slow. The JONAS service freezes multiple times a day on the one-X Attendant service.

Cause

There are multiple NICs (network interface cards) in the one-X Attendant server.

Solution

In the file C:\Avaya\Servers\JONAS\conf\wrapper_ext.conf the line "wrapper.java.additional.18=-Djava.rmi.server.hostname=<IP Address>" must be populated where the <IP Address> is IP of the NIC the phonebook shall communicate through.
After this change the Phonebook service has to be re-started.
 


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy