Call Management System(CMS) Supervisor cannot view the report when LSP enabled


Doc ID    SOLN247489
Version:    3.0
Status:    Published
Published date:    19 Jan 2017
Created Date:    27 Mar 2014
Author:   
ysu
 

Details

When LSP enabled, Supervisor will be unable to view report.

Problem Clarification

When LSP enabled, Supervisor will be unable to view report.

Cause

The configuration for the ACD link is for the Call Management System(CMS) and the main CM only, so when PBX goes to LSP, the Call Management System(CMS) and Main CM connection would be down, this is working per design. There is no way Call Management System(CMS) Supervisor user could run any real time reports when ACD link down.

CMS link is not supported on LSP

Solution

In order to cover this we have an offer for Survivable CMS which is APS(Avaya Professional Services) offer, this is backup or standby Call Management System(CMS) server could provide continued Call Management System(CMS) operation during a period of LSP mode.

Call Management System(CMS) Terms:
• Main CMS – One CMS server supporting one to eight ACDs
• High Availability CMS (HA CMS) – Two CMS servers operating in tandem to provide data redundancy ( a Primary CMS and Secondary CMS)
• Survivable CMS – Backup or standby CMS server providing continued CMS operation during a period of switch fragmentation (when an Enterprise Survivable takes control)
• Dual CMS – Secondary CMS server in a High Availability arrangement also functioning as a Survivable Call Management System(CMS).


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