CM: SIP extension call gets dead air before the call is terminated


Doc ID    SOLN248577
Version:    2.0
Status:    Published
Published date:    28 Aug 2018
Created Date:    15 Apr 2014
Author:   
Guest User
 

Details

SM/ CM :: When SIP phone A connected to SM1/ CM1 calls a SIP phone B connected to SM2/ CM2, but not registered, dead air for 60s is returend before the call is terminated.
CM 6.3 SP5

Problem Clarification

The registered SIP extension on CM1/ SM1 calling an un-registered SIP extension on CM2/ SM2 causes 60s of dead air, followed by a terminated call, even though SM2 correctly sends a message "480: device not registered".

Cause

Upon getting the 480 message CM assumes correctly that the call cannot be completed successfully and jumps to the next designated LAR (Look Ahead Routing) point configured in the routing-pattern.
This takes a while, dependent on the number of LARs configured.
Then, when no path is found the call is finally terminated.
The cause originates with a mis-treatment by CM of the SIP message "480: device not registered".

Solution

This issue/ bug is addressed with defsw140279 & will be fixed with CM 6.3 SP6.

Additional Relevant Phrases

Voicemail not workin.

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