SAL : Server in Maintenance Mode


Doc ID    SOLN248643
Version:    3.0
Status:    Published
Published date:    08 Apr 2021
Created Date:    16 Apr 2014
Author:   
Rodney Reid
 

Details

SAL Gateway is in maintenance mode, needs assistance placing into active mode, site has coverage.
Server had set itself in maintenance mode.

Problem Clarification

Server in Maintenance Mode...limited access. (Maintenance mode on Linux servers is very similar to the Windows OS "Safe Mode")

Cause

Unknown cause. may have been computer hardware malfunction or software glitch

Solution

Physically reboot server and monitor for errors

Restricted Solutions Elements

Make sure Avaya servers names are resolvable and servers are reachable from SAL.
 1) Avaya servers names are not resolvable: add below in /etc/hosts
198.152.220.247 secure.alarming.avaya.com
135.11.107.20 remote.sal.avaya.com

2) Avaya server not reachable
Ask customer to check their network and allow flow of traffic via port 443 from SAL to avaya servers

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