AAM Unable to add/change subscriber, getting error License is in restricted mode.


Doc ID    SOLN249376
Version:    18.0
Status:    Published
Published date:    03 May 2019
Created Date:    30 Apr 2014
Author:   
taf1
 

Details

AAM 6.x Unable to change or add new mailboxes, getting error License in restricted mode.

Checking WebLM and License management it does not show a license file on server.

The License Status page provides the Aura Messaging license mode and error information.

License Mode: Restricted

Number of available seat licenses for VALUE_MSG_SEAT_MAINSTREAM (Mainstream mailbox user) exceeded or expired. No new users can be added and no changes can be made to existing users. Grace days: 34 used / 30 available.

Problem Clarification

WebLM does not have a license file loaded, or a WebLG license has expired.

This was working fine, and then over night stopped working and license went into Restricted mode. License file was removed from WebLM, on reload.

Cause

Old release of System Platform and Aura Messaging software, need to upgrade to 6.2 SP4 on Aura Messaging and System Platform of 6.2.1.0.9 at a minimum.

License file needs to be on the System platform.

or Weblm was moved to a new server

Solution

Re import the license file into WebLM. If customer does not have a copy of the license file, one can be downloaded from PLDS.

Or have Avaya see if a copy is still in the license directory in Cdom. Where Avaya can SFTP it off, and then email to customer.

or rehost license to new server

Additional Relevant Phrases

MG Mango 41 alarm License is in error mode License in restriceted mode - AAM 6.2 should be upgraded No License file loaded on System Platform VALUE_MSG_SEAT_MAINSTREAM is incompliant for Expiration Date Customer mainstream license count is exceeded. AAM 7.1 with had similar issue with SMGR 7.1

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