CM: One Agent cannot login to IP phone with provided station, agentID and gatekeeper information.


Doc ID    SOLN249970
Version:    4.0
Status:    Published
Published date:    29 Sep 2020
Created Date:    12 May 2014
Author:   
Daniel Reisbeck
 

Details

CM can't login to 96x1 phone.
Customer is entering station, agent ID and Gatekeeper IP address that was provided by customer IT team and is getting a fast busy when trying to login.

Problem Clarification

One user is unable to login to their  IP phone.

Cause

Station number and gatekeeper IP address were correct. The agentID provided did not exist in CM.

Another agent X mistakenly used agent Y ID, thus not allowing correct agent Y to log in with their agentid.

Solution

The user advised the station had been working using the same credentials the day prior. They tried unplugging and plugging the phone back in to no avail. I checked the CM to verify provisioning was still correct and found that the agentID the end user was assigned had accidentally been removed by the customer's suppport team during a project. Advised the user to have their IT team add the agentID back into CM.

"Display Station x" will show the station programming.

"Display agent-loginID x" will show the agentID programming. In this scenario, CM responds with "x Extension invalid; please check dialplan" which indicates the agentID is not a valid administered agent in CM.

Replaced the phone Hardware.

Had agent X log out and use their correct agentid, thus allowing agent Y to now log in.

Additional Relevant Phrases

list agent-loginid staffed <Agent> display agent-loginid <Agent> list members hunt-group <ddd> loginiD <Agent>

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