CM - End User sees multiple duplicate call records on CDR


Doc ID    SOLN250642
Version:    2.0
Status:    Published
Published date:    27 May 2014
Created Date:    26 May 2014
Author:   
 

Details

CM: R016x.02.0.823.0

End User uses a customized record format, using third-party call accounting software that is also customized to receive these records.

Problem Clarification

User runs third Party Call Detail Recording (CDR) reports and as per the report, they see duplicated entries of CDR.
In some instances, there appears to be multiple active calls for one extension, example below:

120514 2135 0055 9  008550        <dialed-number> <calling-number>   1 001 561    0
120514 2135 0055 9  008550        <dialed-number> <calling-number>   1 001 561    0
120514 2135 0055 9  008550        <dialed-number> <calling-number>   1 001 561    0
120514 2135 0055 9  008550        <dialed-number> <calling-number>   1 001 561    0
120514 2135 0055 9  008550        <dialed-number> <calling-number>   1 001 561    0
120514 2135 0055 9  008550        <dialed-number> <calling-number>   1 001 561    0
120514 2135 0055 9  008550        <dialed-number> <calling-number>   1 001 561    0
120514 2135 0055 9  008550        <dialed-number> <calling-number>   1 001 561    0
120514 2135 0055 9  008550        <dialed-number> <calling-number>   1 001 561    0
120514 2135 0055 9  008550        <dialed-number> <calling-number>   1 001 561    0
......
130514 1440 0000 7  013550        <dialed-number>            8101          1            0
130514 1440 0000 7  013550        <dialed-number>            8101          1            0
130514 1440 0000 7  013550        <dialed-number>            8101          1            0
130514 1440 0000 7  013550        <dialed-number>            8101          1            0
130514 1440 0000 7  013550        <dialed-number>            8101          1            0
130514 1440 0000 7  013550        <dialed-number>            8101          1            0
130514 1440 0000 7  013550        <dialed-number>            8101          1            0
130514 1440 0000 7  013550        <dialed-number>            8101          1            0
130514 1440 0000 7  013550        <dialed-number>            8101          1            0
130514 1440 0000 7  013550        <dialed-number>            8101          1            0
130514 1440 0000 7  013550        <dialed-number>            8101          1            0
130514 1440 0000 7  013550        <dialed-number>            8101          1            0
130514 1440 0000 7  013550        <dialed-number>            8101          1            0
......... etc

Cause

Outgoing trunk calls that were transferred by an agent who was service-observed generated a CDR record showing the agent as the originator and a duplicate record showing the service observer as the originator.  Fixes delivered to Communication Manager 6.2 SP5. (Keyword: 122371)

Solution

Fixes delivered to Communication Manager 6.2 SP5. In this case recommended to update Communication Manager up to the newest Service Pack 8 (PCN 1792S)

PCN 1792S:
This PCN is being issued as a customer installable PCN. The specified Communication Manager and System Platform updates are required. To obtain the updates refer to the How do I order this PCN section of this PCN.
If unfamiliar with upgrading System Platform or installing Communication Manager service packs, the installation instructions are required. To obtain the installation instructions please refer to the Finding the installation instructions section of this PCN.

Communication Manager 6.2 Service Pack #8 only applies to CM 6.2 software load R016x.02.0.823.0 and is not applicable to any other servers, software loads, or releases of Communication Manager. Service Pack #8 delivers software fixes for Communication Manager 6.2.

System Platform R6.2.2 (vsp-patch-6.2.2.09001.0.noarch.rpm). This patch is applied on top of System Platform 6.2.1.0.9 (vsp-6.2.1.0.9.iso) and can be installed on top of System Platform patch 6.2.2.06002.0 or 6.2.2.08001.0 which are used with Communication Manager 6.2 Service Pack #4 (20199) and Service Pack #5 (20396) respectively. Communication Manager 6.2 Service Pack #8 (21388) uses System Platform R6.2.1.0.9 + patch 6.2.2.09001.0.
 

Attachment Description

Please see attachment with documentation of PCN 1792S

Attachment File

PCN 1792S.pdf
592K • 2 minute(s) @ 56k, < 1 minute @ broadband



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