One-X Attendant unable to drop / disconnect after transfer.


Doc ID    SOLN253595
Version:    1.0
Status:    Published
Published date:    21 Jul 2014
Author:   
pcanonce
 

Details

12:44:01     active attendant    5581 cid 0x1a9d
12:44:01     G711A ss:off ps:20
             rgn:1 [10.191.182.202]:2048
             rgn:1 [10.191.184.11]:2074
12:44:08     dial 00457784370 route:ARS
12:44:08     term trunk-group 1    cid 0x1a9d
12:44:08     dial 00457784370 route:ARS
12:44:08     route-pattern  10 preference 1  cid 0x1a9d
12:44:08     seize trunk-group 1 member 91  cid 0x1a9d
12:44:08     Setup digits 0457784370
12:44:08     Calling Number & Name 396765581 NO-CPName
12:44:08     Proceed trunk-group 1 member 91  cid 0x1a9d
             VOIP data from: [10.191.184.11]:2074
12:44:12     Jitter:0 0 0 0 0 0 0 0 0 0: Buff:12 WC:6 Avg:0
12:44:12     Pkloss:0 0 0 0 0 0 0 0 0 0: Oofo:0 WC:0 Avg:0
12:44:14     Alert trunk-group 1 member 91  cid 0x1a9d
12:44:17     active trunk-group 1 member 91  cid 0x1a9d
12:44:20     split attendant    5581 cid 0x1a9d
12:44:20     active attendant    5581 cid 0x1a9f
12:44:20     G711A ss:off ps:20
             rgn:1 [10.191.182.202]:2048
             rgn:1 [10.191.184.4]:2112
12:44:21     dial 04 route:ARS
12:44:21     denial event 1751: No AAR/ARS route pat/pref D1=0x2000a D2=0xc1c0019
12:44:21     dial 04 route:ARS
12:44:21     denial attendant    5581 cid 0x1a9f
             VOIP data from: [10.191.184.4]:2112
12:44:31     Jitter:0 0 0 0 0 0 0 0 0 0: Buff:12 WC:1 Avg:0
12:44:31     Pkloss:0 0 0 0 0 0 0 0 0 0: Oofo:0 WC:0 Avg:0
12:44:32     denial event 1740: No Disconnect Supervision D1=0x2000a D2=0x1a9f

Problem Clarification

Customer reported that they are not able to drop / disconnect after transferring the call.   Call flow is operator receives a call and the caller wanted to be transfer.   Operator will perform the transfer and will not be abel to disconnect from the call.  And so operator need to stay on the call until both party hang-up.

Cause

Getting denial event "denial event 1740: No Disconnect Supervision D1=0x2000a D2=0x1a9f" when I run list trace station on CM.

Solution

Enable "Disconnect Supervision" on CM / trunk group page.


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy