RFA Temporary License Request


Doc ID    SOLN253995
Version:    1.0
Status:    Published
Published date:    28 Jul 2014
Author:   
Dwight Tristan Ibajan
 

Details

Products still in RFA

Advance IP Phone Features Event Processor
Application Assurance Networking Integrated management (R5 and below)
Branch Gateways Personal WorkSpace
Communication Manager (5.2.x and earlier) SIP Enablement Services
Communications Process Manager Security Gateway
Custom Interaction Express R 5
Enterprise Communication Manager Unified Communication Center
Enterprise Network Management Console

Problem Clarification

Request of Temporary License for products that are still in RFA.

Cause

BP needs a temporary license for their Avaya Product.

Solution

All temporary license request for RFA supported products are done via RFA Tier 3.
 

There are two ways to request for temporary license.

• You may opt to call Avaya IT, 1-866-282-9248 and an IT ticket will be provided to you in reference to your request.

• Using your SSO login, you may access http://itss.avaya.com/ and opt to create the request yourself.
 


Please provide the following details when requesting:
 

• Product Family

• Host ID / Serial Number

• SID

•  SAP order

• Entire expected amount (features cannot be added to existing licenses)

 

Please note that the CSA West team does not create temp licenses and does not have the permissions to create temp licenses.
 


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy