CMS Supervisor,Call Management System,CMS: Got VB 380 error when open a report.


Doc ID    SOLN254810
Version:    4.0
Status:    Published
Published date:    11 Mar 2019
Created Date:    13 Aug 2014
Author:   
chengdongzhao
 

Details

when open The CMS supervisor client of real-time reports,the client will display an error:380
CMS Supervisor 16.3. User can login CMS supervisor, but got VB 380 error when open a real-time report.

Problem Clarification

User can login CMS supervisor, but got VB 380 error when open a real-time report.
Error: 380 VB error (380) Invalid property value.
Location: REngine:cvsReport:m_PasseReport:110.
Error:380- --
Location: frmSelectRept:RSel_SelReport.

Cause

Incorrect Region & Language setting on OS. The Windows is installed in English, but Region format and language set with Chinese, but OS has no Chinese codec support.

Solution

Access Windows Control panel|Region and Language, Change Format with English (United States), Location|Current location change to United States. Login CMS supervisor again the the issue got fixed.If the issuer persists, try to remove all CMS supervisor software from PC, including registers and install it again.

Additional Relevant Phrases

Relevant phrases added

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy