Avaya 1608 : Call log button does not record the last missed call


Doc ID    SOLN255412
Version:    3.0
Status:    Published
Published date:    12 Apr 2016
Created Date:    26 Aug 2014
Author:   
tugyi
 

Details

16XX with 1.3.5 firmware

Problem Clarification

When a missed call is left on the 1608 phone, the call log button will light on. However, when the user press it, it is not redirected to the last missed call. The user has to scroll up until the recent missed call.

Cause

Keyword SAGE16XX-877

Solution

Problem fixed in FW 1.3.6.

 

Important note:  The 1603, 1603SW, 1608, and 1616 are End-of-Manufacture-Support are not supported beyond Release 1.3.5.  The 1.3.5 binaries are in the 1.3.6 package and will allow these models to upgrade to 1.3.5 if not already using this release.  However, these models will not upgrade to Release 1.3.6.


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