CMS: Supervisor users get "connection to server cannot be established.." after changing password.


Doc ID    SOLN255844
Version:    5.0
Status:    Published
Published date:    04 Mar 2019
Created Date:    04 Sep 2014
Author:   
chengdongzhao
 

Details

CMS Supervisor users get "connection to server cannot be established.." after changing password. But when the user will be successfully login to cms if tried to login with the new password.
cms-r17-ac.g.i686yes. Forced the CMS Supervisor user to changed password upon login.

Issue reoccurred with CMS load R17jc.b.  Should be resolved in next load due out in July 2016.

 

Newest load at this time is MB07

Problem Clarification

In R17 CMS Supervisor ssh connection sessions , a dialog box may hang after the user supplies password reset information for expired passwords if the user is logging into CMS from a computer where the login has not been previously used. This can be corrected with a workaround procedure.
This does not occur if the user has logged into CMS from that computer prior to the password reset.

Cause

Known issue for CMS Server R17 (before r17ja.k patch 1) all platforms that use the Supervisor ssh connection with auto login. Refer to PSN4111u.

Solution

Customers can choose one of several workarounds for this problem depending on their situation:
Workaround 1 – Avoid the issue the first time you log into CMS from a given computer.
 Login into the CMS via the CMS Supervisor ssh connection.
 Logout
 Login in again and reset the password.
Workaround 2 – Avoid the issue by using a different login connection
 Reset the expired password using the CMS webclient instead of the CMS Supervisor ssh connection.
OR
 Reset the expired password using the CMS Supervisor telnet connection instead of the CMS Supervisor ssh connection.
Workaround 3 – Recover the Hung Session
 The user can click cancel, login again, and the new password will work.
OR
 The user can wait for timeout, login again, and the new password will work.
Workaround 4 – Use the CMS Supervisor LA_25 and R17 R3 patch 1
This problem can be corrected with an r17ja.k patch 1 and CMS Supervisor LA_25 or higher. Note: both are required to resolve this issue.
Customers should contact their Avaya support organization or business partner regarding the installation of patch patch. Customers should install the latest version of CMS Supervisor, LA_25 or higher. This is available via free download from www.support.avaya.com.
Follow the instructions below to install the r17ja.k.1 patch. Note: Installation of this patch is service affecting. CMS should be turned off before patch installation.

In case CMS is not on CS R17 release 3, Upgrade to the latest version of CMS available on support site of Avaya as it would have fix to this issue.

Additional Relevant Phrases

CMS: CMS server did not recognize login ID or password at first login instead asking for password change.

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