IQ: IQ service is not able to start after all server restart


Doc ID    SOLN256059
Version:    4.0
Status:    Published
Published date:    27 Nov 2020
Created Date:    10 Sep 2014
Author:   
Ming Jiang
 

Details

Avaya IQ server is up and running, but web interface is not working.
Avaya  IQ Down

Reported at 9:30pm EDT, following customer reboot of the equipment. database backup is not correctly mounted

Problem Clarification

backup location is not mounted, thus database could not start up correctly. Thus all IQ service is down and could not start up properly.

Cause

The Database server starts up before nfs service is ready, thus it could not mount the backup location at the time it start up.

So database service is not starting up correctly and it is not available for IQ.

Thus IQ could not start its service properly.

Solution

1. remount the database backup location.
2. check database service running properly
3. restart IQ services

In the long run, IQ server restart should be performed in the following order:
shutdown
1. Admin/all other application host
2. DB host
3. NFS host
startup
1. NFS host
2. DB host
3. Admin/all other application host


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy