1600 & 96x0 End-of-Manufacturer-Support Models will not Upgrade to the latest release


Doc ID    SOLN259271
Version:    8.0
Status:    Published
Published date:    24 Jul 2017
Created Date:    11 Nov 2014
Author:   
Ronald Kidd
 

Details

 Several hardware models of the 1600 Series and 96x0 Series endpoint devices are End-of-Manufacture-Support and will no longer be able to upgrade to newer versions of software

 
o   1600 Series Models – 1603, 1603SW, 1608, and 1616
§ Final Software = 1.3.5
 
o   96x0 Series Models – 9620, 9630
             § 9610 H.323 Final Software = 3.1.05
             § 96x0 SIP Final Software = 2.6.12
§ 96x0 H.323 Final Software = 3.2.3
 
1600 Series EOMS Notice
·         1603, 1603SW, 1608, & 1616 - https://downloads.avaya.com/css/P8/documents/100073496
 
96x0 Series EOMS Notices

Problem Clarification

 1600 Series

·         Customers attempting to upgrade 1603, 1603SW, 1608, and / or 1616 Series devices to software revision 1.3 Maintenance Release 6 (1.3.6) or newer will report that devices fail to upgrade beyond 1.3 Maintenance Release 5 (1.3.5), while 1603-I, 1608-I, and 1616-I devices will.
 
96x0 SIP Series
·         Customers attempting to upgrade 9620 and 9630 Series devices to software revision 2.6 Maintenance Release 13 (2.6.13) or newer will report that devices fail to upgrade beyond 2.6 Maintenance Release 12 (2.6.12), while 9620L, 9620C, and 9630G devices will.
 
96x0 H.323 Series
·         Customers attempting to upgrade 9620 and 9630 Series devices to software revision 3.2 Maintenance Release 3 (3.2.3) or newer will report devices fail to upgrade beyond 3.2 Maintenance Release 2 (3.2.2), while 9620L, 9620C, and 9630G devices will.
 
9610 H.323 Series
·         Customers attempting to upgrade 9610 Series devices to software revision 3.1 Maintenance Release 1 (3.1.1) or newer will report devices fail to upgrade beyond 3.1 GA (3.1.05).

Cause

1600 Series EOMS devices are no longer tested with 1.3 Maintenance Release 6 and newer

96x0 SIP Series EOMS devices are no longer tested with 2.6 Maintenance Release 13 and newer

96x0 H.323 Series EOMS devices are no longer tested with 3.2 Maintenance Release 2 and newer

96x10 H.323 Seris EOMS devices are no longer tested with 3.1 Maintenance Release 1 and newer

Solution

End-of-Manufacture-Support devices are not eligible for support beyond the Avaya Backbone (Tier III) as covered in Avaya Lifecycle Support Policy (https://downloads.avaya.com/css/P8/documents/100081098).  Customers requiring new features, functionality, and/or resolutions will need to using a supported device.  If there are further questions or discussions required, please raise a collaboration to CPE_ENDPTS and/or contact the device specific Product Manager(s).


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