ACR : DMCC station register problem, shows alarm like stations exceeded the capacity specified on the license file


Doc ID    SOLN260340
Version:    8.0
Status:    Published
Published date:    23 Jul 2020
Created Date:    03 Dec 2014
Author:   
chengdongzhao
 

Details

Can only configure 9 ports out of 11 channel licenses. ACR is licensed for 11 channels, but only 9 ports are able to register with CM. 2 Ports show failure to register.

Problem Clarification

ACR is licensed for 11 channels, but only 9 ports are able to register with CM. ACR show alarms like: Port 2956 Registration failed. Reason: Registration Reject reason: resourceUnavailable The number of registered stations exceeded the capacity specified on the license file

In another case AES was on 6.3.3 SP3.

 

Cause

AES enabled DMCC “Authenticate Client Cert with Trusted Certs” under Security -> HostAA -> Service settings. This was incorrect for ACR implementation. ACR DMCC station incorrectly used CM IP_API_A license. It needed to be configured to use AES DMCC license.

 

Solution

Login AES and verify below setting:
Communication Manager Interface -> Switch Connections, make sure H.323 Gatekeeper added
Networking -> Ports -> DMCC Server Ports, make sure Encrypted Port 4722 enabled
Go to Security -> HostAA -> Service settings -> Authenticate Client Cert with Trusted Certs, Uncheck DMCC, Click Apply changes.
After changing above, Restart ACR services.

In another case AES was on 6.3.3 SP3.We had them upgrade to AES 6.3.3 SP5. This has a number of WebLM fixes.They Implemented reserved licensing and restarted NICE services

Attachment File

dmcc error.PNG
73K • < 1 minute @ 56k, < 1 minute @ broadband


Additional Relevant Phrases

"ACR : DMCC station register problem, shows alarm like stations exceeded the capacity specified on the license file" AES: delete Tlink from: AE Services | TSAPI| TSAPI Links delete switch connection from : Communication Manager Interface | Switch Connections Veriy/delete Tlink in: Security| Security Database | Tlinks Then add back switch connection & Tlink with "SwitchConnection1", do TSAPI test ACR (Master): in ACR portal with the same setting (SwitchConnection1) for “Avaya Communication Manager Name” and “AES TSAPI Switch Name(s)”. Restart ACR service and check if the alarm persists. The change include TSAPI link down and service restarting, no calls will be recorded during the change. Not enough basic DMCC licenses available in their license file for all their station.

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy