SAL remote access down when pointed to business partner


Doc ID    SOLN261254
Version:    4.0
Status:    Published
Published date:    13 Sep 2017
Created Date:    22 Dec 2014
Author:   
Lauren Mitchell
 

Details

All versions of SALGW, standalone and virtual.

Remote access to SAL gateway was not working.

Problem Clarification

Customer uses a BP for product support, not alarming or access support. SAL was configured to use their Remote and Core servers by mistake.

Cause

Because the customer does not have the BP server information added to their internal security, SAL /etc/hosts file, etc. pointing to them would cause remote access and alarming to fail.

Solution

Pointed customer directly to Avaya (remote.sal.avaya.com and secure.alarming.avaya.com), confirmed connection restored, Parent SR was then resolved.

Additional Relevant Phrases

heartbeats raui Avaya is unable to connect to SAL. Avaya Support Engineers are having difficulties in accessing our system remotely via SAL.

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