CMS: Wallboard displays blank and no reports data update


Doc ID    SOLN261305
Version:    2.0
Status:    Published
Published date:    26 Dec 2014
Created Date:    22 Dec 2014
Author:   
chengdongzhao
 

Details

Wallboard ( through CMS RT_socket) is blank with the customer displayer device. request to check root cause.
1. CMS R17.
2. customer use the display device connect to CMS on April.
last Tuesday and Thursday, the disconnection occurred.
3. customer want to check which part caused the problem, CMS or display device, or network issue.nonenonenone.

Problem Clarification

RCA on disconnection bewteen CMS and display device.

Cause

From CMS side it can find link down happened during the issue time, user confirmed their network problem which caused CMS link unstable and it caused wallboard no data display.

Solution

When Switch link down/data collection off from CMS , the input to the interface will block (stop) until the status changes. Nothing will be transmitted during the outage. The socket connection will remain up. User can check CMS spi and elog to check CMS launching state when this type issue happening.


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