Proactive Contact: IEX integration with the APC dialer


Doc ID    SOLN261910
Version:    1.0
Status:    Published
Published date:    08 Jan 2015
Author:   
Rosario Thobias
 

Details

version 3.0.3

Problem Clarification

Customer query: Is there anything that needs to be changed on the APC when the IEX is upgraded?

Cause

Upgrade by the customer.

Solution

Please refer to DevConnect or APS, if the compatability of new IEX version needs to be tested.

GSS backcone support is not sufficiently trained to comment on a query about integration of a third party client or a software with the baseline product.

 

Restricted Solutions Elements

Customer reported that they are using IEX3 with a version 3.0.3 dialer and they were trying to upgrade to IEX6; however IEX6 is compatible only with dialer version that is running at least version 4.


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy