CM: DTMF tones are not being picked up by Microsoft Unified Messaging.


Doc ID    SOLN263454
Version:    1.0
Status:    Published
Published date:    02 Mar 2015
Author:   
Mike Gormley
 

Details

User receive message of Incorrect PIN when trying to retrieve voicemail message. VM system replies with announcement that the pin is partially being received.

Problem Clarification

ISDN calls passed to VM via trunk 99 are having issues sending DTMF. Microsoft VM system is either receiving less digits than keyed in, or no digits at all.

Cause

3rd party vendor. Audiocodes gateway receives DTMF signals. MST shows the station sending all digits over CLAN to Audiocodes GW. Issue is not in CM or with Avaya product.

Solution

Proved that all digits were being sent to Audiocodes GW, which are then passed to the Microsoft VM server. MST with filters on IP station show digits being sent to CLAN. Referenced trace being run on the Audiocodes side where they are not seeing all of the digits, though I can see that they are all being sent. Referred customer to work with 3rd party vendor for Audiocodes GW issue. Audiocodes needed to upgrade their FW in order to resolve the issue.


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy