Avaya Aura Contact Center (AACC) 6.x: AAAD agents can't login, error message says CCT Session Disconnected


Doc ID    SOLN266199
Version:    6.0
Status:    Published
Published date:    11 May 2020
Created Date:    31 Mar 2015
Author:   
Josh Darrell
 

Details

Event Viewer logs show "Grace Period expired"

61154	Critical	Event from CC License Manager[]  : CCMS_ASM_SERVICE, Fatal Error in License refresh. Grace Period expired

61154	Critical	Event from CC License Manager[]  : CCMS_CONTROL_SERVICE, Fatal Error in License refresh. Grace Period expired
 48111    Major    Event from ICCM Agent Skillset Management[]  : Agent Login Err. Login ID: Agent Login ID: 1739 - License not Granted.TN:Agent Login ID: 1739 - License not Granted. Cause: 0. Resp:  0.File/Func: .\load_tasks.cpp/LicenseGetTask::execute().

Problem Clarification

AAAD shows CCT Session Disconnected. Agents can't login.

Cause

Event Viewer shows License Manager service terminated unexpectedly 30 days prior to the grace period expiring, meaning the service was actually not running for a full 30 days.

OR

ACCS license expired

Solution

Options

1. Try Rebooting the server, the License Manager service starts again, and the server was no longer in grace period. Agents able to login.

2.Stop and Restart the License Manager service , in order to try to reset  grace period timer/count down.

3. Open a case with Avaya to supply unlocked, please provide latest system and application event logs.

 


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