Ethernet ports on 9630 and 9630G IP phones negotiates to 10MB


Doc ID    SOLN266519
Version:    4.0
Status:    Published
Published date:    30 Aug 2016
Created Date:    08 Apr 2015
Author:   
Hai Huang
 

Details

Ethernet and PC ethernet port on 9630 and 9630G IP phone are configured as AUTO, but intermittently the speed are being negotiated to 10MB with full duplex.  Phone FW version 3.2.2A.

Problem Clarification

Ethernet and PC ethernet port on 9630 and 9630G IP phone are configured as AUTO, IP Phone and switch is negotiating at 1Gb/s and whenever we connect a PC behind IP Phone, the connection between switch and IP Phone renegotiating to 10Mb/s. This happens on 2000+ 9630 and 9630G IP phones after last FW upgrade to 3.2.2A, resetting and clearing on the phone will not help, and there is no pattern when it's happening and it's not only happening when connecting a particular PC model, different devices can be connected to the PC ethernet port of the phone and will have the same speed issue.

Workaround : hardcode speed between IP Phone and switch

Customer wants to get a fix for this issue.

Cause

It is possible that the speed/duplex settings are being negotiated to an unexpected value,  this happens for sure, but we are not able to capture any traces to determine who is less capable when exchanging the capability information, because those info are being exchanged with pulses which called FLPs (Fast Link Pulses). 

Solution

Some 9630G phones seem to be stable after FW upgraded to current latest version 3.2.4, but 9630 is EOMS since the year 2012 hence it's not eligible for support now and not upgradeable any more.

Recommended the workaround to fix the speed/duplex settings on the affected phones.

***Note*** 9630 have latest patch 3.2.6 available on support.avaya.com


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