IP DECT Phones - wireless phones assigned to the IP dect wireless base are not working


Doc ID    SOLN266607
Version:    6.0
Status:    Published
Published date:    30 Aug 2022
Created Date:    09 Apr 2015
Author:   
Luca Bonaita
 

Details

wireless phones assigned to the IP dect wireless base are not working.

DECT station unregisters from itself.
 IP dect mobile x phones have no dial tone.
All users are getting PBX service data error message
 

Customer may describe the issue as: Intermittently all IPDECT phones are not reachable, PBX out of service is displayed, DECT station unregisters from itself. Master IPBS reboot resolve the issue

Problem Clarification

Customer is requesting assistance with verifying the IP dect base stations primary and back up are able to sync and register the wireless phones.
: Wireless IP dect phones appear to not be registering after base station reset.
The TRKK signal group 181, trunk group 782 labeled "Dect_standby" is down.
It appears this is where the fault is.
The CLAN appears good, as there are 5 hard (not wireless) stations registered to it with no issues.
It appears either the nearest IP interface to the "mastdect" IP address is not allowing a good path from CLAN.

Cause

Problem was related to Priority - RTP Data and Priority – Signalling. They had wrong values.

Solution

Change RTP & Signalling priority on the base station configuration.

See attached Avaya IP-DECT Base Station & IP-DECT Gateway Installation and Operation Manual, pag.71 par-8.3

Attachment Description

Avaya IP-DECT Base Station & IP-DECT Gateway
Installation and Operation Manual

Attachment File

IP-DECT_IOM_92604EN.pdf
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband



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