IPSI showing as TONE/CLOCK and all 655A PSUs in same PN are showing as No Board.


Doc ID    SOLN266670
Version:    2.0
Status:    Published
Published date:    10 Dec 2024
Created Date:    10 Apr 2015
Author:   
Hai Huang
 

Details

We have observed when secondary IPSI got down, primary IPSI showing TONE/CLOCK board conflict for Port network 14 located at Cebu location.
 

Problem Clarification

In PN14 in Cebu location, IPSI 14a is showing as TONE/CLOCK board & “conflict” (actually it’s TN2312 IPSI board) ; All 4 power supply are all showing as “no board” in this PN ; Packet bus Service State showing as “unavail” , and no packet bus faults or Open Bus leads can be detected with M/T board in place (14b02). The only active alarm in this PN is on analog board 14A05 which is showing as No Board as well.

Cause

After FOS enginner carried out my action plan, both IPSIs and 4 PSUs can be detected correctly and packet bus is up and in service now. The cause of this issue is one of the circuit packs in this PN was not inserted properly or it was due to the faulty 14A05 analog board.

Solution

Below is the procedures to isolate the cause of this issue:

1, Power down this PN, and unplug all circuit packs including IPSIs.

2, There are 2 G650s in this PN―A and B, unstack them by disconnect them on backplane, and test them separately : Insert back IPSI on A G650 only and power it up, and check if IPSI and PSU can be detected correctly, if not, it could be the backplane faulty on this G650; if yes, then insert back other circuit packs on A G650 one at a time, and check which circuit may causing this issue, and also check if there’s any bent pins in that slot. Note: pay more attention on analog board 14A05 if this board was inserted since it’s alarming and showing as “no board”. Do the same procedures again on B G650 separately . In this way, hopefully we can identify if there’s any faulty circuit pack or bent pins, or maybe faulty backplane on one of these 2 G650s which are causing issue.

3, If still can’t isolate the issue with above steps, power them down and stack them up again -- connect them on backplane with TDM/LAN bus cable and terminator. Note: Please bring new bus cable and terminator and replace the old ones and make sure they are all plugged in properly, since this issue may caused by the old TDM/LAN bus cable/Terminator.

4, Please bring a M/T board (TN771DP) to customer site. If after tried all above and still can’t isolate the issue, then try to replace the old M/T board in slot 14B02 and see if it can detect any packet bus faults or Open Bus Leads.

5. In another case, PN1 had 3 cabinets, A, B and C with 2 IPSIs in A and B. IPSI in 1B was bad and had to be replaced. 


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