one-X Agent: unable to connect using a Cisco VPN


Doc ID    SOLN267201
Version:    7.0
Status:    Published
Published date:    14 Apr 2020
Created Date:    20 Apr 2015
Author:   
Raman Ramachandran
 

Details

one-X Agent will not log in via VPN

Cisco VPN
2.5.5
Windows 7

Ports 1719 and 1920 are open for communication;
H323 inspection has been turned off too;

 

Problem Clarification

When the one-X Agent tries to log in, it would register but the Agent ID would say connecting but finally - it gets "timed out."

 

 

Cause

The endpoint was not listed in the network -  region map.

Solution

Added the ip address in the network- region map.

When the one-X Agent tries to login, the CM first looks at the network map to see if the endpoint is listed in there.

If not, it will look at the network region where the server is residing and allot the resources. In this case, the endpoint was not listed.

Added the end point IP address and entered the network region manually and changed the bits to include everything ie 32.

 

Attachment Description

used LIST IP NETWORK REGION ALL and made sure the endpoint is listed in there

Attachment File

using list ip network regioin all .avi
0Bytes • < 1 minute @ 56k, < 1 minute @ broadband



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