AES 6.3: Getting “CSTA_UNIVERSAL_FAILURE_CONF” error in TSAPI logs


Doc ID    SOLN267293
Version:    2.0
Status:    Published
Published date:    22 Apr 2015
Created Date:    22 Apr 2015
Author:   
Mukti Sharma
 

Details

AES 6.3
 

Problem Clarification

CSTA_UNIVERSAL_FAILURE_CONF error in TSAPI logs for for few extension which are configured on verint.

Cause

.  The conference error are seen only for those extension which are configured on Verint but have no configuration on CM .If no extension configuration exists on the CM side then Verint will not be able to record those station ,please see below logs for station 49411.

 

AES logs

04/10/2015 17:00:00.090:TSAPI:CLAN14A02: extension                   49411

04/10/2015 17:00:00.161:TSAPI:LinkThread01: Sent CSTA Msg (CSTACONFIRMATION)(5) (CSTA_UNIVERSAL_FAILURE_CONF)(53)

04/10/2015 17:00:00.161:TSAPI:LinkThread01: error(INVALID_CSTA_DEVICE_IDENTIFIER)(12)

 

Similary I check few more station(49415,87765,87825) which were giving the same error and could not find any configuration of these stations on CM

 

 

2.  The screen-shot below is taken from the WebLM web-page and indicates that TSAPI consumed 100% of licenses

 

 

Solution

Recommendation

 

·         Extension which are giving conference ,either you need to configure those station on CM ot if these station are not being used then remove its configuration from Verient.

·         Please increase the TSAPI license to resolve the license Capacity issue.

 

 

 


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