CM, 302D attendant console: No ring or alert when a second call comes into the attendant


Doc ID    SOLN267666
Version:    1.0
Status:    Published
Published date:    28 Apr 2015
Author:   
Mike Gormley
 

Details

302D attendant console. Only one attendant in the system.

Problem Clarification

If the operator answers a call on line A and a 2nd call comes in, the operator doesn't get an alert for the 2nd call. It is only known that another call came in after the operator hangs up the call she was on. The 2nd call then rings on line A. The 2nd caller will hear indefinite ringing until the operator picks up.

Cause

Programming in CM. The trunk had the attendant ext set up as the incoming destination, so calls were coming into the attendant ext instead of the attendant group, which will not alert when a 2nd call comes in.

Solution

Kept the trunk settings the same, with x6149 as the incoming dest. We gave the attendant console a new ext and added x6149 as a listed directory number. The 302D console chirps/rings when a 2nd call comes in. If a call comes into a listed directory number, all attendants will ring. As the calls were originally ringing the specific attendant ext, there would be no alert at the console.


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