96xx and 96x1 IP Phones: Screensaver Supported Formats


Doc ID    SOLN268065
Version:    8.0
Status:    Published
Published date:    22 Jan 2018
Created Date:    06 May 2015
Author:   
Luca Bonaita
 

Details

. 96xx model type – 9608, 9620 & 9650
. 96xx software version - 6.3116
. CM swversion output - R016x.03.0.124.0 SP10
. Utility Server swversion output - 6.3.0.0.20 SP10 patch 639020

IP Phones unable to display the screensaver or the screensaver displays with lines.
 

Problem Clarification

 Upon phone reboot, customer can see the customized screen saver file xxx.jpg being loaded but when the screen saver starts on the handset all he sees is the AVAYA logo.
 

Cause

Wrong screen saver format.

Solution

Verify that the screen saver image height and width do not exceed the applicable full screen pixel count of:

• 160x160 for a 9610,
• 160x320 for a 9620,

The maximum allowable height and width for each picture on a 9608 IP deskphone is 180 x 120 pixels, monochrome.
The maximum allowable height and width for each picture on a 9611G IP deskphone is 240 x 320 pixels
• 320x240 for 9630, 9640, 9650
• 480X640 for a 9670G

 

Note that the screen saver should be a smaller size than these pixel values specified so it can move randomly while displaying the entire image.
If no valid file was downloaded, either because no file exists, or because the downloaded file exceeded one or more of the pixel count limits, or because the image is not a valid JPEG image, the Avaya-specific screen saver is used.
The best way to use the SCREENSAVER parameter is to administer different file names in the 46xxsettings file, listed under different MODEL4 values (9620, 9630, etc.). In other words, using the MODEL4 IF statements, you can administrator a given deskphone to point to a unique SCREENSAVER value that is appropriate for that deskphone.
 

An alternate method to load the screensaver file in case of any issue is:

         1Set 46xxsettings.txt with SCREENSAVER variable disabled
         2. Reboot the phone and check that the default AVAYA screensaver is being used
         3. Create or resize your screensaver file
         4. Change 46xxsettings.txt with SCREENSAVER variable flagged with the correct filename
         5. Upload and test
 
 
Customer did the changes to the allowable height and width for each picture on a 9611G IP deskphone is 240 x 320 pixels and used it in the 46xxsettings.txt file.
Uploaded and the test was successful.
 

Additional Relevant Phrases

Screensaver issue on 9611g deskphone, 96x1 deskphone, 46xxsettings SOLN268065 Issue uploading logo for 9608 set

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy