Avaya Aura Communication Manager: Call forwarding off Net


Doc ID    SOLN268344
Version:    2.0
Status:    Published
Published date:    26 Mar 2020
Created Date:    11 May 2015
Author:   
Lyndon Olayan
 

Details

Is there anyway for the call to revert back to corporate voicemail in case the forwarded call goes unanswered?

 Is there a way for the end user to activate/deactivate call forwarding remotely?

 

Problem Clarification

 Some users have reported a bit of a lag (5-10 seconds) when answering a forwarded call.

Cause

Do a change coverage remote,at line number 1 enter the cell number, next do a add coverage path next, at point one enter r1, now go back and add that new coverage path to the forwarded station. This will forward of net and still bring back to house voicemail

Solution



Telecommuting Feature Activation - if the station user has COS with console-permissions


Below the # means dial the # key on the touchtone dial.

Changing Station's Security Code

   USER DIALS                                              Response from switch

1. Telecommuter Extension                                  Dial-tone
2. Feature Code, #                                                  Dial-tone
3. Station number, #, Security Code, #                Dial-tone
4. New Security Code, #                                         Dial-tone
5. New Security Code, #                                        Confirmation-tone

Changing Station's Active Cover Option - calls will follow Cover Path 1 or 2

   USER DIALS                                              Response from switch

1. Telecommuter Extension                                  Dial-tone
2. Feature Code, #                                                    Dial-tone
3. Station number, #, Security Code, #                     Dial-tone
4. 1 for cover option 1 or 2 for cover option 2            Confirmation-tone

Changing Station's Call-forward Destination

   USER DIALS                                              Response from switch

1. Telecommuter Extension                                  Dial-tone
2. Feature Code                                                        Dial-tone
3. Station number                                                        Dial-tone
4. Call-forward Destination digits                                Confirmation-tone

Cancel Station's Call-forward Destination

   USER DIALS                                              Response from switch

1. Telecommuter Extension                                  Dial-tone
2. Feature Code                                            Dial-tone
3. Station number                                          Confirmation-tone


Telecommuting Feature Activation - if the station user has COS without console-permissions


Below the # means dial the # key on the touchtone dial.

Changing Station's Security Code

   USER DIALS                                              Response from switch

1. Telecommuter Extension                                  Dial-tone
2. Feature Code, #                                         Dial-tone
3. Station number, #, Security Code, #                     Dial-tone
4. New Security Code, #                                    Dial-tone
5. New Security Code, #                                    Confirmation-tone

Changing Station's Active Cover Option - calls will follow Cover Path 1 or 2

   USER DIALS                                              Response from switch

1. Telecommuter Extension                                  Dial-tone
2. Feature Code, #                                         Dial-tone
3. Station number, #, Security Code, #                     Dial-tone
4. 1 for cover option 1 or 2 for cover option 2            Confirmation-tone

Changing Station's Call-forward Destination

   USER DIALS                                              Response from switch

1. Telecommuter Extension                                  Dial-tone
2. Feature Code                                            Dial-tone
3. Station number, #, Security Code, #                     Dial-tone
4. Call-forward Destination digits                         Confirmation-tone

Cancel Station's Call-forward Destination

   USER DIALS                                              Response from switch

1. Telecommuter Extension                                  Dial-tone
2. Feature Code                                            Dial-tone
3. Station number, #, Security Code, #                     Confirmation-tone

display station 7608                                     Page   1 of   5   SPE B
                                     STATION

Extension: 7608                            Lock Messages? n          BCC: 0
     Type: 8411D                           Security Code: 4242        TN: 1 
     Port: 03B0810                       Coverage Path 1: 57         COR: 1
     Name: SKAGGS, DIANA                 Coverage Path 2: 66         COS: 1
                                         Hunt-to Station:

display cor 1                                                   Page   1 of  22
                              CLASS OF RESTRICTION

               COR Number: 1
          COR Description: FRL 1  Local and Toll Free

                      FRL: 1                                APLT? y
  Can Be Service Observed? y           Calling Party Restriction: none
Can Be A Service Observer? n            Called Party Restriction: none
        Time of Day Chart: 1       Forced Entry of Account Codes? n
         Priority Queuing? n                Direct Agent Calling? n
     Restriction Override: none       Facility Access Trunk Test? n
     Restricted Call List? n                 Can Change Coverage? y

            Access to MCT? y            Fully Restricted Service? n
Group II Category For MFC: 7            Hear VDN of Origin Annc.? n
         Send ANI for MFE? n             Add/Remove Agent Skills? n
            MF ANI Prefix:              Automatic Charge Display? n
Hear System Music on Hold? y   PASTE (Display PBX Data on Phone)? n
                        Can Be Picked Up By Directed Call Pickup? y
                                    Can Use Directed Call Pickup? y
                                    Group Controlled Restriction: inactive

display coverage path 57                                                   SPE B
                                 COVERAGE PATH

                   Coverage Path Number: 57 
                                                  Hunt after Coverage? n
                       Next Path Number:          Linkage

COVERAGE CRITERIA

    Station/Group Status    Inside Call     Outside Call
             Active?             n              n
               Busy?             y              y
       Don't Answer?             y              y         Number of Rings: 3
                All?             n              n
 DND/SAC/Goto Cover?             y              y

COVERAGE POINTS

    Terminate to Coverage Pts. with Bridged Appearances? n

      Point1: 4403              Point2: h50               Point3:
      Point4:                   Point5:                   Point6:

display coverage path 66                                                   SPE B
                                 COVERAGE PATH

                   Coverage Path Number: 66 
                                                  Hunt after Coverage? n
                       Next Path Number:          Linkage

COVERAGE CRITERIA

    Station/Group Status    Inside Call     Outside Call
             Active?             n              n
               Busy?             y              y
       Don't Answer?             y              y         Number of Rings: 2
                All?             n              n
 DND/SAC/Goto Cover?             y              y

COVERAGE POINTS

    Terminate to Coverage Pts. with Bridged Appearances? n

      Point1: r1                Point2:                   Point3:
      Point4:                   Point5:                   Point6:

display coverage remote                                  Page   1 of  23   SPE B

                       REMOTE CALL COVERAGE TABLE


01: 98716113              16:                       31:
02: 98915485              17:                       32:
03: 917407432006          18:                       33:
04: 94913603              19:                       34:
05: 95771521              20:                       35:
06: 92070356              21:                       36:
07: 95807461              22:                       37:
08:                       23:                       38:
09:                       24:                       39:
10:                       25:                       40:
11:                       26:                       41:
12:                       27:                       42:
13:                       28:                       43:
14:                       29:                       44:
15:                       30:                       45:


status station 7608                                                        SPE B
                              GENERAL STATUS

                  Type: 8411D              Service State: in-service/on-hook   
             Extension: 7608             Download Status: complete            
                  Port: 03B0810            SAC Activated? no 
           Call Parked? no              User Cntrl Restr: none     
      Ring Cut Off Act? no             Group Cntrl Restr: none     
Active Coverage Option: 1             CF Destination Ext: 7777

COS controls Extended Forwarding All and B/DA for telecommuting feature
COS also controls whether you can forward these calls off net

In the example below, Extended Forwarding is being used but Call Fwd-Off net is
not being allowed. This customer is using coverage remote to go Off net

display cos                                                                SPE B
                                CLASS OF SERVICE

                                0  1  2  3  4  5  6  7  8  9 10 11 12 13 14 15

 Auto Callback                  n  y  y  n  y  n  y  n  y  n  y  n  y  n  y  y
 Call Fwd-All Calls             n  y  n  y  y  n  n  y  y  n  n  y  y  n  n  y
 Data Privacy                   n  y  n  n  n  y  y  y  y  n  n  n  n  y  y  y
 Priority Calling               n  y  n  n  n  n  n  n  n  y  y  y  y  y  y  y
 Console Permissions            n  y  n  n  n  n  n  n  n  n  n  n  n  n  n  y
 Off-hook Alert                 n  n  n  n  n  n  n  n  n  n  n  n  n  n  n  n
 Client Room                    n  n  n  n  n  n  n  n  n  n  n  n  n  n  n  n
 Restrict Call Fwd-Off Net      y  y  y  y  y  y  y  n  y  y  y  y  y  y  y  n
 Call Forwarding Busy/DA        n  n  n  n  n  n  n  n  n  n  n  n  n  n  n  n
 Personal Station Access (PSA)  n  y  n  n  n  n  n  n  n  n  n  n  n  n  n  n
 Extended Forwarding All        n  y  n  n  n  n  n  n  n  n  n  n  n  n  n  n
 Extended Forwarding B/DA       n  y  n  n  n  n  n  n  n  n  n  n  n  n  n  n
 Trk-to-Trk Transfer Override   n  n  n  n  n  n  n  n  n  n  n  n  n  n  n  n
 QSIG Call Offer Originations   n  n  n  n  n  n  n  n  n  n  n  n  n  n  n  n

The number dialed to access telecommuting feature, usually DID, can be vector
controlled or incoming destination of a trunk-group, can be transferred to.

change telecommuting-access                              Page   1 of   1   SPE B
                              TELECOMMUTING ACCESS

                     Telecommuting Access Extension: 5066

Codes used by telecommuting dial-tone. All other digits dialed will go to intercept treatment

change feature-access-codes                              Page   1 of   4   SPE B
                               FEATURE ACCESS CODE (FAC)

                   Change Coverage Access Code: 136
  Extended Call Fwd Activate Busy D/A *6   All: *7     Deactivation: #6 

change feature-access-codes                              Page   3 of   4   SPE B
                               FEATURE ACCESS CODE (FAC)

      Station Security Code Change Access Code: 137

An obscure place to put this, but this determines whether Station Security codes
are used by telecommuting access if the station user wants to change the
security code for their extension and for the PSA feature

change system-parameters security                        Page   2 of   2   SPE B
                       SECURITY-RELATED SYSTEM PARAMETERS

 STATION SECURITY CODE VERIFICATION PARAMETERS

                            Minimum Station Security Code Length: 4
 Station Security Code for Terminal Self-Administration Required? y

A way to track abusers and ignorant users of telecommuter and PSA features.
This tracks incorrectly dialed codes and can help you figure out what users
are dialing.

monitor security-violations station-security-codes                         SPE B
                          SECURITY VIOLATIONS STATUS
                                             Date:   16:24 TUE DEC 8 1998 
                      STATION SECURITY CODE VIOLATIONS

             Date   Time   TG No   Mbr   Port/Ext   FAC     Dialed Digits
             12/08  12:13                                   7608          
             12/08  11:31                 7608                            
             12/08  11:30                 7608       137    7608#1234#    
             12/08  11:29                 7608       137    7608#1234#    
             12/08  11:29                 7608       137    7608#1234#    
             12/08  11:26                 7608                            
             12/08  11:19                                   5165          
             12/08  09:42  2       8                        4225          
             12/02  13:43                 7973       *6     9             
             11/25  14:42                 5534       *6     9             
             11/25  13:55                 7771       *6     9             
             11/16  08:30                 2565       *6     10            
             11/06  14:23                 5165       136    #5165#        
             11/03  15:53                 5630       #6                   
             11/02  16:48                                   123#          
             11/02  16:43                 7608       136                  

list history                                                           Page   1

                                  HISTORY
          Date of Loaded Translation: 5:49pm Thu Jun 24, 2010

 Date  Time Port      Login    Actn Object       Qualifier

 9/17  7:31 S00847    ch-sec   cha  station      2327

monitor security-violations station-security-codes
                          SECURITY VIOLATIONS STATUS
                                             Date:   7:32 FRI SEP 17 2010
                      STATION SECURITY CODE VIOLATIONS

     Date   Time   TG No   Mbr   Port/Ext       FAC   Dialed Digits
     09/17  07:24                2327           788   2625#3333#
     09/17  07:24                2327           788   2625#3333#
     09/17  07:07                2327           788   2625#1111#
     09/17  07:05                2327           788   262511111111#

display events

                                 EVENTS REPORT

Event Event                      Event     Event      First       Last     Evnt
Type  Description                Data 1    Data 2     Occur       Occur     Cnt

1081  Change SSC denied         916       213      09/17/07:35 09/17/07:45  3
2059  SecCode change disallowed 916       1CF      09/17/07:26 09/17/07:38  5

#define DNY_CHG_SECR    (C_DNY_BASE+81) /* act_tti_sup.c (1081)
                                         * Change station security code -
                                         * REORDER.
                                         * Too many admin users or save-trans in
                                         * progress?
                                         * Data already locked? Translations
                                         * being saved? SAT user changing
                                         * station data?
                                         * Station recently removed from xltn?
                                         * System error?
                                         * Problem applying confirmation tone?
                                         * TTI feature not enabled? TTI state
                                         * not Voice (Data TTI enabled)?
                                         */

#define DNY_CHG_SEC_IP    (C_DNY_BASE+1059) /* feat_sup()
                                             * change of security code
                                             * through fac not supported for IP
                                             */

display telecommuting-access
                              TELECOMMUTING ACCESS

                     Telecommuting Access Extension: 2345

Note: you must know your current Security Code to be able to change it

Changing Station's Security Code

USER DIALS                                              Response from switch

1. Telecommuter Extension (2345)                           Dial-tone
2. Feature Code (*95), #                                   Dial-tone
3. Station number (9620), #, Security Code (1234), #       Dial-tone
4. New Security Code (4321), #                             Dial-tone
5. New Security Code (4321), #                             Confirmation-tone

If you do it correctly, success is logged here:

list history

                                  HISTORY
          Date of Loaded Translation: 10:00pm Thu Oct 7, 2010

 Date  Time Port      Login    Actn Object       Qualifier

11/23  9:13 S00847    ch-sec   cha  station      9620

If you do it incorrectly, failures are logged here:

monitor security-violations station-security-codes
                          SECURITY VIOLATIONS STATUS
                                             Date:   9:14 WED NOV 23 2011
                      STATION SECURITY CODE VIOLATIONS

     Date   Time   TG No   Mbr   Port/Ext       FAC   Dialed Digits
     11/23  09:13                9620           *95



 

Additional Relevant Phrases

need remote call forwarding activated

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