CM: DTMF on external calls is not recognized for IVRs


Doc ID    SOLN268680
Version:    6.0
Status:    Published
Published date:    13 Apr 2022
Created Date:    15 May 2015
Author:   
Gina Reda
 

Details

CM Reports as: R 015x.02.1.016.4
 

TN2602AP Firmware 63
 

Problem Clarification

DTMF on external calls

When listening to the calls on call recording, the DTMF is not heard on the recording.

Cause

Medpro Firmware

IP MEDIA PROCESSOR TN2602AP HW02 FW063
IP MEDIA PROCESSOR TN2602AP HW08 FW063

Solution

Upgraded the firmware TN2602AP - Firmware Vintage 66 on all the medpros and issue resolved.

A second scenario is like the call flow:  CM(ISDN Trunk)- Gateway Cisco ISDN(PSTN)-SIP conversion-PSTN SIP.Normally, ISDN from CM sends dtmf in-band.Gateway Cisco was set as rtp-payload.After PSTN changing to in-band with G711, dtmfs worked fine.

Additional Relevant Phrases

dtmf out band After CM Upgrade to 6.3.3 SP (from 6.1) customer is facing 10% higher unrecognized DTMF input in IVR (no match)

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