P Office, 9600 Series IP Phones: IP Phone 9608 display showing ng or n. and incoming hunt group call do not go through


Doc ID    SOLN268738
Version:    1.0
Status:    Published
Published date:    18 May 2015
Author:   
Hans Armand Manlapaz
 

Details

IP Phone 9608 display showing ng or n. and incoming hunt group call does not land on this extension.

 

Problem Clarification

N = No Calls (Do Not Disturb)
An N is shown after your extension name on the phone's idle display when you have 'do not disturb' enabled.

Cause

Do Not Disturb was set to on.
When you are in 'do not disturb,' your callers are redirected to voicemail if available.  Otherwise, you hear a busy tone. The only people who can call you are those calling from numbers in your 'do not disturb' exceptions list. Forwarding can still be applied to these calls.

 

Solution

Advsied BP to turn off DND (Do Not Disturb) on phone.

Switch Do Not Disturb Off: *09

After turning off DND, phones can now receive incoming hunt group call.

Reference: http://marketingtools.avaya.com/knowledgebase/user/ipoffice/mergedProjects/9600user/index.htm?do_not_disturb.htm
 


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