CCMA logon screen displays ERROR:UNKNOWN!


Doc ID    SOLN268912
Version:    2.0
Status:    Published
Published date:    28 Oct 2015
Created Date:    21 May 2015
Author:   
Samuil Bonev
 

Details

 Contact Center Manager Administration

Problem Clarification

 

When attempt to launch CCMA and the logon screen displays ERROR:UNKNOWN!

 

Cause

Ensure that the display settings for Internet Explorer are configured for Western European (ISO).

Solution

1. Open Internet Explorer.
2. In the Internet Explorer browser window, select View > Encoding.
3. In the Encoding selection menu, ensure that Western European (ISO) is selected.
4. Close all windows.
 


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