Proactive contact: when open every analyst report , generate error 525 -unable to load report


Doc ID    SOLN269602
Version:    1.0
Status:    Published
Published date:    17 Jun 2015
Author:   
yongweiwang
 

Details

when open every analyst report , generate error 525 -unable to load report 

Version 5.0.1

Problem Clarification

1.There was other oracle version client installed the Workstation. but the ODBC connection on reporter , it is fine to connection to Dialer database.

2.The issue happen on every report

3.Tried to use preview mode on each report, we can select specific date which is retrieved from database, but once we try to preview the report, it shows Analyst report error:525- unable to load report. It emans the

Cause

futher check the crystal report error 525, it is related to crpe32.dll which is used for laod report. c:/WINDOWS/system32/crpe32.dll

1. by checking crpe32.dll in customer system 6.0.1.151

2. in our default installation crpe32.dll , the version is following is 8.5.3.979

Solution

After replacing the c:/WINDOWS/system32/crpe32.dll with default one from installation, the issue is resovled.


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