Experience Portal: MPP ports "Out-of-Service fault" and MPP degraded


Doc ID    SOLN269683
Version:    5.0
Status:    Published
Published date:    11 Mar 2019
Created Date:    03 Jun 2015
Author:   
Mahesh Shirali
 

Details

AAEP 6.0.2 with SIP stations.

 

Problem Clarification

MPP ports appear as "Out-of-Service fault" and MPP becomes "Degraded".

Restarting/rebooting the system does not help.  However, the ports appear "In service" briefly before going to out of service state when applications attempt to use the ports.

Cause

In the VoIP settings for the MPP in question, TCP port range being used is not supported in the customer's network.

Solution

In VoIP Settings for the MPP in question, use the correct TCP port range (as supported by the customer's network).

Or change the fire wall rules to allow this tcp port range.


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