CM: ESS Server refuses connection for translation from main server


Doc ID    SOLN270483
Version:    3.0
Status:    Published
Published date:    15 Jan 2018
Created Date:    18 Jun 2015
Author:   
aa1
 

Details

Saving translations to ESS fails. ESS server refuses to accept new translations

ESS was rejecting the save translation request from the primary server because it does not trust the server. In the logs we can see connection refused.

Problem Clarification

The ESS server was used at another location (registered to another primary server) and it was moved to another location to register to another primary server. Prior to the move, ESS worked fine and accepted the translations, after the ESS was moved and reconfigured, ESS did not accept any new translation from the new primary server

Cause

After the ESS was reconfigured, the new IP Addresses of the primary servers did not get saved into the configuration (ecs.conf) file on ESS. As a result, ESS had still the old IP addresses and hence refused to accept translations from the new server

ESS server's configuration file had got corrupted and it remembered the old IP address. The old IP needed to be removed and replaced with the new ones

Solution

The IP addresses are stored in /etc/opt/ecs/ecs.conf fie. Manual action needed to edit the file and update the IP Addresses to reflect the IP addresses of the new primary servers

Avaya support team needs to be engaged to make these manual modification

Additional Relevant Phrases

ESS no esta tomando el main debido a error en las traslaciones.

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