IP Office: Voicemail Pro will not allow users to log into Mailbox.


Doc ID    SOLN270691
Version:    2.0
Status:    Published
Published date:    11 Nov 2020
Created Date:    23 Jun 2015
Author:   
Michael Warford
 

Details

IP Office VoiceMail Pro is not playing the correct message when calling  *17.

 

Problem Clarification

The callers are hearing the same message that you hear when dialing *17.The call comes in on the pri and then to mthe AA. The transfers to the user and the voicemail picks up and you get the get mail greeting

 

Cause

Possible corruption in the Voicemail Pro.

Solution

Case 1: Perform a repair on the VoiceMail Pro Software.

1. Open Windows Services, (Start, Run, Services.msc)

2. Stop the VoiceMail Pro Services.

3. Open Windows Control Panel.

4. Click Programs and Features.

5. Click on the VoiceMail Pro and choose "Change" and then Repair.

6. Once the Windows Program is done with the repair, reboot the Windows Server.

 Case 2:  Access the Server Edition to the CLI as root

# Service vmpro stop

#Service vmpro Start


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