Avaya Communicator: Parsing error using Auto-configuration file in text format


Doc ID    SOLN270866
Version:    2.0
Status:    Published
Published date:    30 Jun 2015
Created Date:    25 Jun 2015
Author:   
Karoly Csicsek
 

Details

The auto configuration file for communicator giving parsing error

Problem Clarification

Selecting Auto-configuration> Use a web address>Download configuration from the client settings, user gets a Parsing error displayed.

The same error can be found on client logs::
015-06-25 14:34:19,014 INFO  [main] - [onPostExecute] > Configuration retrieval task completed - PARSE_FAILED
2015-06-25 14:34:19,015 DEBUG [main] - [onConfigurationRetrieved] > got configuration PARSE_FAILED
2015-06-25 14:34:19,116 INFO  [main] - [onActivityResult] > retrieve URL activity cancelled
2015-06-25 14:34:20,115 INFO  [main] - [onActivityResult] > selection activity cancelled
 

 

Cause

Wrong file formatting for configuration file.

Be sure to edit & modify the file with a simple text editor and remove any unnecessary character such as LF/CR.

Solution

make sure you are using the format which is described in Administering Avaya Communicator for
Android, iPad, and Windows


Chapter 8: Using automatic configuration

https://downloads.avaya.com/css/P8/documents/100178991

Legacy ID

46xxsettings file template

Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy