IP Office: One-X portal users could not login and "Failed to retrive XMPP account info from avayaapp.liscr.com: Invalid user credentials"


Doc ID    SOLN271878
Version:    3.0
Status:    Published
Published date:    19 Aug 2016
Created Date:    14 Jul 2015
Author:   
Michael Warford
 

Details

Avaya Mobile Preferred for IPOffice gives error "Failed to retrive XMPP account info from avayaapp.liscr.com: Invalid user credentials" when it was previously working before a recent upgrade.

1xmobile IPO preferred got 'could not connect to XMPP error' via SBCE
 

Problem Clarification

IP Office One_ Portal will not allows user to log in.

1xmobile IPO preferred got 'could not connect to XMPP error' via SBCE

Cause

The problem was the customer had another server (Windows Server) that had One-X installed and the ports connected to the IP Office   That server could not communicate properly with the phone system, probably because of the One X application server or maybe because it had some configuration issue.

The port: 8444 is for HTTP so the protocol should be HTTP in Application Relay on SBCE instead of XMPP.
 

Solution

The IP Office Server Edition that was on the network and not being used was removed from the network.  The IP Office Application Server that was being used was rebooted and after the reboot the XMPP Service was able to connect, 

 The port: 8444 is for HTTP so the protocol should be HTTP in Application Relay on SBCE instead of XMPP.
 


Avaya -- Proprietary. Use pursuant to the terms of your signed agreement or Avaya policy